At-ease/tr

at-ease, PHP'nin @ error control operatörüne güvenli bir alternatif sağlayan bir PHP kütüphanesidir. Neden @ kullanmanız için PHP kodlama kuralları sayfasındaki "Hata işleme" bölümüne bakın. Kod başlangıçta MediaWiki'ye r4261 içinde tanıtıldı ve sonra MediaWiki 1.26 geliştirme döngüsü sırasında ayrı bir kütüphaneye ayrıldı.

Kullanım

\Wikimedia\AtEase\AtEase::suppressWarnings();
file_get_contents( $path );
\Wikimedia\AtEase\AtEase::restoreWarnings();

Ayrıca bakınız